Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten

SBB APP Login und Adriod 4.2.2 nicht kompatibel

DW
Neuer Autor
0 Likes

Hallo

Gibt es schon Informationen wann dass SwissPass Login für die SBB App mit Adroid 4.2.2 funktionieren wird?

Danke

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Community Manager
0 Likes

Hallo @DW

nein, leider noch nicht.

Siehe mein Eintrag hier: 

https://sbbcffffs-community.sbb.ch/t5/SwissPass-Login/Fairphone-mit-Rootkit-Swisspass-login-schl%C3%...

 

Beste Grüsse, Daniel

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

[ Bearbeitet ]
Reisende/r
0 Likes

Hallo zusammen,

ich habe inzwischen mit dem SBB Contact Center bezüglich diesem Problem mehrfach korrespondiert zumal ich auch ein Fairphone mit Android 4.2.2 benutze (lässt sich nicht auf höhere Version updaten). Gestern habe ich nun ein Mail mit folgendem beruhigenden Inhalt bekommen:

"Selbstverständlich werden wir keine Systeme abschalten, bevor die neuen zuverlässig funktionieren. Uns wurde gerade bestätigt, dass die für anfangs September vorgesehene Aufschaltung von SBB Mobile auf Ende September verschoben wurde. Bis dahin bleibt auch das "alte" Login für SBB Mobile bestehen."

und ein Mail davor: 

"Gemäss unseren Spezialisten gibt es teilweise noch Probleme mit dem SwissPass-Login auf Android. Dieser Fehler ist uns bekannt und wird mit dem nächsten Update behoben." 

Dann hoffen wir also auf ein erfolgreiches Update.

Zuversichtliche Grüsse

Markus

 

 

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Neuer Autor
0 Likes
Lieber Markus
Ganz herzlichen Dank fürs Abklären.
Ich habe auch ein Fairphone der ersten Generation, das seit Jahren problemlos funktioniert und ich nicht wegen solchen Problemen ersetzen will.
Tschüss und merci
Rita

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

RRR
Neuer Autor
0 Likes

Ich kann mich Rita nur anschliessen - mein Fairphone will ich behalten: Darum vielen Dank Markus für dein Nachhaken!

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

[ Bearbeitet ]
Community Manager
0 Likes

Hallo @Marcshark / Markus

Ich habe von unserern Entwicklern die Info bekommen, dass der Login nun unter Android 4.1x und 4.2x funktionieren sollte.

Update (31.8.17/16:43): sorry, ich war etwas zu vorschnell. Die Korrektur muss noch in ein App-Update rein und dann im Store publiziert werden. Sobald ich die Details erhalte, gebe ich wieder Bescheid.

Kannst du das bitte auf deinem Gerät testen und mir eine Rückmeldung geben?

Vielen Dank und beste Grüsse

Daniel, Community Manager

 

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Neuer Autor
0 Likes

Hallo Daniel

Sorry, bei mir funktionierts nicht. Wenn ich beim Login auf "Mit SwissPass-Login anmelden" tippe, versucht das System die Seite zu öffnen, springt dann aber auf die Startseite zurück. Ich habe darauf die App deinstalliert und neu runtergeladen - leider ohne Erfolg.
Mein Fairphone läuft auf Android 4.2.2.

Gibts Hilfe oder einen Tipp, was ich hier falsch mache?
Liebe Grüsse

Rita

 

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Community Manager
0 Likes

Hallo @Sternwind__ / Rita

Wie im obigen Kommentar aktualisiert, ist das Update leider noch nicht draussen. 

Sobald dieses im Store verfügbar ist, sollte das Problem behoben sein. Den genauen Termin erhalte ich noch von den Entwicklern und werde diesen hier bekanntgeben.

Sorry für die vorschnelle Erfolgsmeldung.

Gruess, Daniel

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Neuer Autor
0 Likes

Lieber Daniel, Herzlichen Dank! Dir, einen schönen Tag und liebe Grüsse Rita

 

Highlighted

Betreff: SBB APP Login und Adriod 4.2.2 nicht kompatibel

Neues Mitglied

Hallo zusammen

Die selben Probleme treten auch auf Apple-Geräten unter iOS auf. Also auf SBB Mobile Login belassen und mit der Umstellung warten, bis die definitive Version der App freigeben und im Store verfügbar wird.

Beat