Schritt 1

Hier findest Du Hilfe von Kunde zu Kunde. Suche in bestehenden Diskussionen oder stelle Deine Fragen.


Vor

Schritt 2

Hier kannst Du die neusten digitalen Services von SBB entdecken und aktiv mitgestalten.


Zurück Vor

Schritt 3

Tipps & Tricks, die Dir den Alltag erleichtern.


Zurück Vor

Schritt 4

Hier siehst Du immer die neusten Beiträge aus allen Bereichen der Community.


Zurück Tour beenden
Highlighted

Galaxy S2

Neuer Autor
0 Likes

Für meine Kollegin habe ich ein Galaxy S2 neu eingerichtet und wollte die SBB-App installieren. Nun heisst es diese App sei NICHT kompatibel mit diesem Gerät. Auf dem vorherigen S2 war dies aber möglich. Was ist da zu tun ? Vielen Dank.

Betreff: Galaxy S2

Reisende/r (Platin)

Die SBB-App benötigt mindestens Android 4.4. Für das S2 gibt es offiziell aber nur 4.1.2.

War auf dem anderen Gerät evtl. eine alternative Firmware installiert?

Du könntest LineageOS installieren, damit hättest Du Android 7: https://mathag.jimdo.com/2017/01/22/lineageos-14-1-auf-samsung-galaxy-sii-installieren-heimdall/

Achtung: das Gerät wird dabei komplett neu installiert, es gehen alle Daten verloren.

Betreff: Galaxy S2

Neuer Autor
0 Likes

Herzlichen Dank für die prompte Antwort. Welche Firmware das andere Gerät hatte kann ich nicht mehr feststellen, denn es hat sich mittels Überhitzung verabschiedet... Ich werde Deinen Lösungsvorschlag in nächster Zeit ausprobieren.

Betreff: Galaxy S2

Besucher

krogerfeedback

The SBB app requires at least Android 4.4. For the S2 there are officially only 4.1.2.

What on the other device possibly attached to alternative firmware?

You could install LineageOS, so you would have Android 7: https://mathag.jimdo.com/2017/01/22/lineageos-14-1-on-samsung-galaxy-sii-installieren-heimdall/ 

Attention: the device will be completely reinstalled, all data will be lost.


Great post. It was much needed. Love your simplistic style of explanation. 🙂