Step 1

This is where customers help other customers. Find useful information in existing discussions or ask your questions.


Forward

Step 2

You will find tips and tricks about train travel here.


Back Forward

Step 3

You will see the latest posts from all areas of the Community here.


Back End tour
Highlighted

Easy ride not working after reactivating location

New Member
0 Likes

easy ride was not working due to the app’s inability to precisely locate me. I switched location on and off in the iOS>SBB settings, then got stuck with the message “location access is insufficient or deactivated” effectively killing the easy ride feature altogether.

Quitting the sbb app and relaunching doesn’t help.

Sounds like a bug to me


Using app v. 9.10.0 (140), iOS 13.3, iPhone 11 Pro

Highlighted

Moderator
0 Likes

Hi @Dokterdok

Thank you for your request.

If you enter the SBB Mobile app settings of "Location" => "Always", it works perfectly.

You will find all the information under the following link: https://www.sbb.ch/en/timetable/mobile-apps/sbb-mobile/easyride/faq.html 

Best regards
NicolasK

 

Highlighted

New Author
0 Likes

Hello Easy Ride is not working in Zurich and I am getting an EV01 error message.

This is hugely frustrating as I enjoy using Easy Ride.

Many Thanks

Neil

Highlighted

New Member
0 Likes

Same problem to me

Highlighted

New Author
0 Likes

Any answer to this problem?

Highlighted

Moderator
0 Likes

Hello @Taggart123 

Thank you for your query.

Contact EasyRide directly via contact form. You will find this on the SBB Mobile App.

I wish you a nice day.

Kind regards,

AferditaS