Schritt 1

Hier findest Du Hilfe von Kunde zu Kunde. Suche in bestehenden Diskussionen oder stelle Deine Fragen.


Vor

Schritt 2

Tipps & Tricks, die Dir den Alltag erleichtern.


Zurück Vor

Schritt 3

Hier siehst Du immer die neusten Beiträge aus allen Bereichen der Community.


Zurück Tour beenden

VXA-7005 / VXA-7009

Christoph47
Neuer Autor
0 Likes

Seit 10.7.21 funktioniert SBB mobile auf meinem Samsung Galaxy Note 3 (Android-Version 4.4.2) nicht mehr. Auch die Fahrplan-Anzeige geht nicht. Es erscheint 'Ein unbekanntes Problem ist aufgetreten' Fehlercode VXA-7005. Wenn ich einloggen will (SwissPass login) erscheint 'Hoppla, da ging etwas schief' VXA-7005. Einloggen auf www.swisspass.ch geht problemlos. Aber via SBB mobile app geht es nicht. Bis 22.6.21 ging die app problemlos. Wurde seither eine neue App-Version installiert, die allenfalls Android 4.4.2 nicht mehr unterstützt?


Akzeptierte Lösungen

Betreff: VXA-7005 / VXA-7009

Carlo_CSM
Moderator
0 Likes

Hallo @Christoph47  

Um SBB Mobile für den Billettkauf auf deinem Smartphone zu nutzen, muss mindestens das Betriebssystem Android 5.0 installiert sein. Betriebssysteme vor Android 5.0 unterstützen die aktuellsten Sicherheitsmechanismen für SBB Mobile nicht mehr. Mit Android 5.0 wurden diverse Sicherheitslücken geschlossen. 

Gruess Carlo

Team SBB Mobile

@VlaznimA : FYI

Lösung in ursprünglichem Beitrag anzeigen


Alle Antworten

Betreff: VXA-7005 / VXA-7009

VlaznimA
Moderator
0 Likes

Hallo @Christoph47 

Beim Fehlercode VXA-7005 handelte es sich um einen temporären, allgemeinen Netzwerkfehler. Dieser wurde jedoch seit dem letzten Update der App behoben. Zum Fehlercode VXA-7009 habe ich leider keine Informationen. Ich bitte dich jedoch zuerst die App zu löschen und frisch zu installieren. In den meisten Fällen beheben sich somit die Probleme bereits von selbst. Ansonsten empfehle ich dir die Fehlercodes mittels Screenshot an unsere IT-Spezialisten via Kontaktformular auf www.sbb.ch/kontakt weiterzuleiten. Es wird schnellstmöglich nach einer Lösung gesucht und du erhältst eine Rückmeldung auf dein Anliegen.

Gruss, VlaznimA.

Betreff: VXA-7005 / VXA-7009

Carlo_CSM
Moderator
0 Likes

Hallo @Christoph47  

Um SBB Mobile für den Billettkauf auf deinem Smartphone zu nutzen, muss mindestens das Betriebssystem Android 5.0 installiert sein. Betriebssysteme vor Android 5.0 unterstützen die aktuellsten Sicherheitsmechanismen für SBB Mobile nicht mehr. Mit Android 5.0 wurden diverse Sicherheitslücken geschlossen. 

Gruess Carlo

Team SBB Mobile

@VlaznimA : FYI

Lösung in ursprünglichem Beitrag anzeigen

Betreff: VXA-7005 / VXA-7009

Christoph47
Neuer Autor
0 Likes

Ich habe die App deinstalliert. Jetzt kann ich sie nicht wieder installieren. Sie erscheint im Play-Store nicht mehr auf meinem Smartphone. Vermutlich ist die Antwort von Carlo die richtige: Die SBB-mobile APP unterstützt das Android-Betriebssystem 4.4.2 meines Smartphones Galaxy 3 nicht mehr.

Vielen Dank für eure Bemühungen

Christoph47

Betreff: VXA-7005 / VXA-7009

Carlo_CSM
Moderator
0 Likes

@Christoph47 : Gerne, du kannst auf deinem Gerät nach wie vor über den Webbrowser auf sbb.ch zugreifen und Fahrpläne und Tickets kaufen. SBB Mobile würde einfach wieder auf einem Gerät ab Android 5 laufen. Gibt da teilweise sehr günstige Geräte (siehe digitec.ch etc.).

Gruess Carlo

Team SBB Mobile

Betreff: VXA-7005 / VXA-7009

Christoph47
Neuer Autor
0 Likes

für Moderator Carlo:

Schreibt doch bitte irgendwo bei der tech. Beschreibung der SBB mobile app, dass die Mindestanforderung Android 5 ist. Ich habe die app-Beschreibungen ziemlich intensiv abgesucht und nirgends Mindestanforderungen an das Gerät gefunden. Störend empfinde ich, dass die neue Mindestanforderung sang- und klanglos etwa anfangs Juli eingeführt worden ist. Vorher hat die app mit meinem Android 4.4.2 gut funktioniert.

Beste Grüsse

Christoph47