Schritt 1

Hier findest Du Hilfe von Kunde zu Kunde. Suche in bestehenden Diskussionen oder stelle Deine Fragen.


Vor

Schritt 2

Tipps & Tricks, die Dir den Alltag erleichtern.


Zurück Vor

Schritt 3

Hier siehst Du immer die neusten Beiträge aus allen Bereichen der Community.


Zurück Tour beenden

Zitronengrasä
Reisende/r
0 Likes
Einfache Lösung: App deinstallieren und wieder neu installieren. Dann ist alles wieder beim Alten 🙂

Zitronengrasä
Reisende/r
0 Likes
Einfache Lösung: App deinstallieren und wieder neu installieren. Dann funktioniert alles wieder auf deutsch - Geistesblitz 🙂

Zitronengrasä
Reisende/r
0 Likes
Lösung gefunden: Deinstallation und neu installieren.

Zitronengrasä
Reisende/r
0 Likes
Hallo Felixyz - App deinstallieren und neu installieren. Dann funktioniert es wieder auf deutsch 🙂

Zitronengrasä
Reisende/r
0 Likes
Deinstallation und neue Installation hat die Lösung gebracht.

Felixyz
Reisende/r (Bronze)
0 Likes
Nein. Ausser dem Verlust aller persönlicher Einstellungen hat die Neuinstallation nichts gebracht. Es war kurz auf Deutsch, dann blieb es hängen, jetzt nur wieder auf Englisch. SBB: Bitte reparieren. Danke.

opossum
Reisende/r
0 Likes

Nicht einmal kurz war die App in Deutsch zu haben. Ausser Umtriebe hat das neuste Update für mich rein gar nichts gebracht. Die Integration des GA funktioniert wegen "technical errors" nicht und das Travel Cockpit würde einen Pedometer Sensor benötigen. Mein Mobiltelephon mag ja etwas in die Jahre gekommen sein, wozu ein Pedometer beötigt wird, ist mir schleierhaft. Oder beruht die ganze Messung auf dem Rütteln des Zuges???

eggu
Neues Mitglied

Deinstallieren und neu installieren funktioniert leider nicht. Trotz Spracheinstellung des Smartphones (Deutsch/Schweiz) lädt die Neuinstallation wieder in Englisch. SEHR bedauerlich ist, dass man die gewünschte Spracheinstellung nicht in der App vornehmen kann. Immer wieder Ärger...

Zitronengrasä
Reisende/r
0 Likes

Probiere es eventuell ein zweites Mal? Bei mir hat es nachhaltig funktioniert.

andreavock
Neues Mitglied
0 Likes
Ich habe das gleiche Problem und der Trick deinstallieren und neu installieren hat nichts dran geändert...