Schritt 1

Hier findest Du Hilfe von Kunde zu Kunde. Suche in bestehenden Diskussionen oder stelle Deine Fragen.


Vor

Schritt 2

Tipps & Tricks, die Dir den Alltag erleichtern.


Zurück Vor

Schritt 3

Hier siehst Du immer die neusten Beiträge aus allen Bereichen der Community.


Zurück Tour beenden

Busse wegen Easy Ride Fehler

Anonymous
Nicht anwendbar

Wegen nicht funktionierendem Easy Ride habe ich heute nun zum wiederholten Mal eine Busse gezahlt. Ich weiss, dass ich vor dem Einsteigen in den Zug Easy Ride aktiviert habe und steckte deswegen das Handy weg. Bei der Kontrolle funktionierte die App dann nicht mehr (Todesdrüll des Rädchens) und es wurde eine Fehlermeldung angezeigt. Bitte liebe SBB lasst euer Entwicklungsteam erst mal eine funktionstüchtige App entwickeln anstatt neue Features zu bringen. Oder bietet die Funktionalität nicht an, wenn es diese Konsequenzen hat. Ich kann gut auf den animierten Schnickschnack verzichten, aber in unregelmässigen Abständen über 100 Stutz für eine Fahrt zu zahlen ist nicht lustig. Die Funktion ist doch dazu da, die Kundenzufriedenheit zu steigern und bewirkt so das Gegenteil. Ich wünsche mir ein höheres Augenmerk auf die Softwarequalität in diesem Bereich.

 

33 ANTWORTEN
_Q_
Neuer Autor

Wir haben auch so einen Fall erlebt

Am 31.10 habe ich mit meinem Sohn an der Bushaltestelle auf den Bus gewartet.
Da er neulich mal vergessen hatte, sein EasyRide vor der Fahrt zu aktivieren und er deswegen eine Busse erhalten hat, machte ich ihn darauf aufmerksam.
Er hat EasyRide in meinem Beisein aktiviert und wir haben uns noch über das neue Layout der SBB App unterhalten.
Wir haben dann den Bus bestiegen und sind zum Bahnhof gefahren.
Hier sind wir ausgestiegen und haben uns auf das Perron begeben.
Dabei sind mir die Kontrolleure der SBB aufgefallen und ich hab meinem Sohn noch gesagt, es werde gleich eine Billetkontrolle geben.
Wir haben dann Zug bestiegen.
Kurz nach Fahrtbeginn sind die Kontrolleure erschienen.
Mein Sohn hat das Handy gezückt und das Ticket vorgewiesen.
Die Kontrolle soll nun ergeben haben, dass er EasyRide erst währen der Fahrt aktiviert haben soll.
Das ist nicht möglich, da er:
1. EasyRide schon vor der Fahrt um 16:49 aktiviert hatte
2. Das Handy im Zug erst für die Kontrolle aus der Tasche genommen und dieses direkt vorgezeigt hat
3. Wir die Kontrolleure ja gesehen und die Kontrolle schon erwartet haben
Offensichtlich hat das System aber technisch versagt und die EasyRide wurde erst in dem Moment aktiviert, als er das Handy zur Vorweisung des Tickets aus seiner Tasche genommen hat.
Ich kann bezeugen, dass er EasyRide vor Fahrtbeginn aktiviert hat.

Die Art und Weise, wie das Servicecenter Einnahmen der SBB mit den Kunden in diesem Fall umgeht, is eine Frechheit. Sie wissen ganz genau, dass die Apps Fehler aufweist. Dennoch wird die Schuld zu 100% auf den Kunden abgewälzt. Geht gar nicht.

pksubban
Reisende/r

Frage an die SBB: Wie wäre es, wenn die Zugbegleiter auf einem anderen Weg nachschauen können ob Bahnkunde X mit Halbtax-Nr. 2218472812 tatsächlich wie vom Bahnkunden X geschildert um 06.59 in Zürich HB eingecheckt hat und Easyride quasi „läuft“ und der Bahnkunde X ein gültiges Ticket hat?

Adraja
Neuer Autor

Hatte das Problem heute auch. Zum ersten Mal (und ich benutze Easy Ride schon sehr lange). Handy voll geladen, kein Energie sparen aktiv, Standort konnte in anderen Apps (z.B. Google Maps) gefunden werden, ...

Geholfen hat mir der Tipp von dlbbld. Flugmodus an und wieder aus. That's it! Man muss danach auch nicht neu einchecken, die Fahrt geht automatisch weiter und am Schluss beim Beenden der Fahrt erschien das korrekte Resultat.

Ich finde jedoch frech von der SBB, dass man bei einem solchen Versagen der App (was nachweislich nicht durch Benutzerverschulden zustande kam) belangt wird (ob durch Busse oder Bearbeitungsgebühr von 30.-). Ich bin selbst Softwareentwickler und hätte bald keine Kunden mehr, wenn ich Ihnen bei jeder Meldung eines Bugs noch eine Rechnung hinterherschicken würde.

Sehe ich genau so. Ich arbeite als UX Designer und das Ganze ist eine Costumer Success Story from Hell. 😉

Update:

Watson.ch hat das Fehlverhalten nun in einem Artikel veröffentlicht.

Die Pressestelle gibt darin eine Erklärung ab, die inhaltlich zwar korrekt, jedoch überhaupt gar nichts mit dem hier geschilderten Problem zu tun hat.

Zum konkreten Problem gäbe es keine Einschätzung durch die SBB-Fachleute.

Trotzdem wird ausgerechnet der Hack mit dem schnellen aktivieren des Flugmodus bei diesem sehr konkreten Problem erwähnt.

Ich hatte mittlerweile 5 Interaktionen mit verschiedenen Personen der SBB zu diesem Thema. Niemand hat mich je darauf hingewiesen, der Entscheidend Hinweis kam aus diesem Forum von @dlbbld


@Carlo_CSM Kann man denn davon ausgehen, dass die Zugbegleiter*innen nun darüber informiert werden, um Nutzer vor einer überflüssigen Busse / Bearbeitungsgebühr zu bewahren?



Zusätzlich habe ich gestern den ersten erfolgversprechenden Hinweis des Supportes bekommen, um das Problem eventuell beheben zu können. Werde es über die nächsten Tage testen.

Löschen Sie auf dem Smartphone die Anwendungsdaten und den Cache: Einstellungen -> Apps -> SBB Mobile -> Speicher -> Daten löschen und/oder Cache leeren. Bitte beachten Sie, dass der Touch-Fahrplan auf der SBB Mobile App zurück gesetzt wird

Zusätzlich müssen noch die App Daten von Google Play Service gelöscht werden:
1. Öffnen Sie die Einstellungen auf Ihrem Android-Smartphone oder -Tablet.
2. Tippen Sie auf Apps
3. Tippen Sie auf Google Play-Dienste.
4. Tippen Sie auf Speicher und auf «Cache leeren»
5. Anschliessend tippen Sie auf «Speicher Verw.» und wählen «Alle Daten löschen»
6. Tippen Sie auf Speicherinhalt löschen Alle Daten löschen.
 
Überprüfen Sie bitte anschliessend, ob bei der nächsten Fahrt das Problem weiterhin besteht.

Das war noch nicht die ganze Geschichte... Also, einmal in früheren Zug gesprungen ohne EasyRide zu aktivieren, nach Abfahrt gleich Kontrolle und Busse.

Seither prüfe ich EasyRide die ganze Zeit. Fünf Minuten vor Ende der Fahrt kommt die Kontrolle, EasyRide wird als inaktiv gezeigt. Ich fiel aus allen Wolken und habe dem Zugbegleiter erklärt, dass ich EasyRide kontrollierte vor Beginn der Reise, vor Beginn der Rückreise und dann sogar noch eine erfolgreiche Erhebung war des Start- und Zielortes (EasyRide wurde als aktiv angezeigt bei Kontrolle). Auch würde man ja nicht einmal Geld sparen, wenn man EasyRide am Schluss der Reise deaktiviert (es wird so oder so eine Tageskarte verrechnet bei mir). Der Zugbegleiter hatte gesunden Menschenverstand und machte eine Ausnahme.

Also das erste Thema, der Zugbegleiter liess gesunden Menschenverstand walten und lag richtig. Aber die Zugbegleiter haben offiziell keine Möglichkeit, Kulanz walten zu lassen.

Das zweite Thema, hätte dieser das aufgenommen, hätte das zuerst einmal sehr Zeit gekostet. Denn auf meine Daten dürfen diese ja nicht zugreifen, obwohl elektronisch vorhanden. Also zu der Bearbeitungsgebühr noch die ganze verlorene Zeit und Energie.

Dann das dritte Thema. Ich nahm entweder einen Fehler der App an, den ich nicht beweisen könnte oder vielleicht war es tatsächlich "mein Fehler". Eine Zeitlang ohne GPS vielleicht, wieso auch immer, oder in der Nähe eines GPS Scammers etc. D.h. ich nahm wirklich an, EasyRide war inaktiv. Ich hätte wohl schon pro forma reklamiert, aber ohne Hoffnung auf Erfolg.

Also der Punkt: Ich wundere mich, wieviele User angenommen haben, dass sie EasyRide tatsächlich aus Versehen deaktiviert haben und in diesem Fall nicht reklamierten und die Busse zu Unrecht zahlten? Die SBB könnte das ja prüfen, oder?

Klar “könnten” die SBB das prüfen. Nicht ganz ohne Aufwand, aber möglich wärs. “Wollen” müsste man das vor allem.

Da sich bis jetzt noch niemand ernsthaft dem Problem angenommen hat und in keiner Form kommuniziert wird ob dem Ganzen nachgegangen wird, sehe ich für eine solche Auswertung eh schwarz. Die einzigen Aussagen der SBB Pressestelle waren:

  • eine richtige Erklärung zu einem anderen Problem
  • es gibt keine Einschätzung der Fachleute
  • keine Häufung der Fälle seit Redesign
  • es handelt sich um Einzelfälle

Und im Moment macht alles macht den Anschein, dass “Einzelfälle” einfach ignoriert werden.

 

Und ja - es wäre spannend zu wissen wie viele User schweizweit dasselbe Problem hatten ohne sich darüber im Klaren zu sein. In der Watson Kommentar-Spalte, gabs nebst viel wildem Gepolter, doch den einen oder anderen Kommentar, welcher auf diesen Fehler passen könnte.

Wenn man die Leute aber einfach lange genug verunsichert: “Sie haben die Einstellungen falsch gesetzt.”, “Da hat ihr Gerät bestimmt die Verbindung verloren und sie wurden abgemeldet.”, “Sind Sie 100% sicher, dass die hübsche Animation auch wirklich gelaufen ist?”, “Leider gibt es einige Hürden um das (auf genau Ihrem Telefon) sicherzustellen, siehe als Beispiel ->https://dontkillmyapp.com/samsung” werden wohl die meisten einfach den “Aufpreis” bezahlen und Easyride in Zukunft einfach meiden oder zu einer alternativ App wechseln.

Wie soll man denn in so einer Situation  - ohne nahtlosen Eventlog seines Phones und/oder Entwickler-Kenntnisse - beweisen, dass ein technischer Defekt vorliegt?

Ich kanns nicht. Ich weiss auch nicht, was diesen Zustand der App immer wieder triggert. Ich weiss aber dass ich das täglich habe und bin überzeugt:  dieses Verhalten wurde so nicht vorsätzlich gebaut.

Ohne jemandem von Seiten SBB der einem 1. einfach mal glaubt und zuhört 2. sich verantwortungsbewusst darum kümmert und 3. im besten Falle auch etwas von der Materie versteht… Ganz schwierig da irgendwie produktiv zu einer Lösung zu kommen. Deshalb hab ich nicht mehr viel Zuversicht, dass sich da was tut.



Update bezüglich des erfolgversprechenden Vorschlags des Supports:

War ein Fail. Fehler tritt immer noch auf. Flugmodus rettet. Switche zu Fairtiq.

Vielen Dank für den Watson Link (sehr interessant, was andere auch noch sagen) und die Tipps mit dem Cache. Letztere halte ich aber eher für Tipps zur Ausschliessung von anderen Problemen, als zur Lösung des Problems. Wie z. B. wenn ein Login auf eine Webseite nicht funktioniert, löscht man mal das Cache um auszuschliessen, dass es mit dem Cache zu tun hat und schaut dann weiter.

 


@5346897  schrieb:

Klar “könnten” die SBB das prüfen. Nicht ganz ohne Aufwand, aber möglich wärs. “Wollen” müsste man das vor allem.

Ohne jemandem von Seiten SBB der einem 1. einfach mal glaubt und zuhört 2. sich verantwortungsbewusst darum kümmert und 3. im besten Falle auch etwas von der Materie versteht… Ganz schwierig da irgendwie produktiv zu einer Lösung zu kommen. Deshalb hab ich nicht mehr viel Zuversicht, dass sich da was tut.

Diese beiden Aussagen bringen das Problem auf den Punkt. Jetzt, da die Sache den Medien ist muss sich ein gescheiter Product Owner diesem Problem annehmen und sich das Problem zu verstehen geben, betroffenen Usern im besten Fall direkt zuhören und danach mit den entsprechenden Entwicklern eine Lösung bauen.

Hier im Forum finden sich genügend reproduzierbare Cases und User. Go for it.

Man kann es nicht besser sagen. Ich benutze EasyRide seit Jahren, aus meiner Sicht funktioniert es zuverlässig und ich halte es für sehr gute Software. Dieser Bug ist etwas neues, und ich sehe dahinter kein strukturelles Problem. Was allerdings ein strukturelles Problem zu sein scheint, ist wie so etwas gehandhabt wird. Schade, dass der Gesamteindruck der Software durch diese Handhabung getrübt wird (aus meiner Sicht ist der Fehler in irgendeiner Form lösbar). Also eine Chance für die SBB in die Liga der exzellenten Software aufzusteigen, indem sie den Nutzern zuhört.

5346897
Neuer Autor

Ich habe exakt das selbe Problem mit der App auf meinem Google Pixel 4a (5G), Android-Version 13, App Version 12.6.0.26.master.

Die SBB App schaltet Easy Ride bei willkürlichen Akkuständen in den Stromsparmodus, loggt sich jedoch nicht aus sondern hängt irgendwo im Limbo.

Ich bin begeisterter Easy Ride User und verwende das Feature seit über einem Jahr täglich (auf demselben Telefon). Das Problem tritt seit dem Update bei dem das Redesign released wurde auf. Ich habe das Fehlverhalten über das In-App Kontaktformular, mit der Bitte es doch an das Entwickler*innen-Team weiterzuleiten, gemeldet.

Die sinngemässe Antwort: “Sie benutzen Easy Ride falsch! Deshalb können wir Ihr Anliegen nicht an die Entwickler*innen weiterleiten.”


Seit ungefähr 2-3 Wochen tritt der Loading-Spinner-Of-Death nun fast täglich auf. Logisch, dass ich dann zu just diesem Zeitpunkt kontrolliert wurde. Obwohl der Kondukteur etwas irritiert über die Benachrichtigung “Sie sind aktuell eingecheckt”  im Notification Drawer war, war es trotz Neustart der App nicht möglich den QR zurückzubringen. Zu spät fiel mir der Workaround wieder ein, den ich beim ersten Mal schon benutzt habe. Neustart! Ganzes Telefon, nicht nur die App. @11407 Dann bin ich wieder eingeloggt und alles läuft wieder wie am Schnürchen. @dlbbld 

So kassierte ich dann also eine provisorische Busse, mit dem Verweis mich doch bei der Hotline zu melden. “Die werden dann im System schon sehen ob Sie ein Billet hatten oder nicht…”

Am nächsten Morgen also gleich angerufen, der gute Herr bestätige dann auch, dass ich zum Zeitpunkt der Kontrolle ein gültiges Billet hatte und stornierte die Busse sofort. Für eine Gebühr von 30 Stutz.

Ähh - danke?

Auf meine Erklärungsversuche, dass mit der App etwas nicht stimmt, gab er mir den äusserst hilfreichen Rat, mir ein neues Smartphone zu kaufen. ER hätte ja so ein Samsung und da würde es also IMMER ohne Probleme funktionieren.

Mhm.

Die 30.- halt zähneknirschend bezahlt. Leben ist zu kurz und so. Da ich aber Easy Ride wirklich sehr gerne weiterverwenden würde und vermutete, dass ich ja wohl kaum der/die Einzige mit diesem Problemchen sei, versuchte ich einen zweiten Anlauf mit einem ausführlicheren Repo-Case inkl. Screenshot über das In-App Kontaktformular. Wieder mit der Frage was man da machen könnte, ob dies ein bekannter Fehler sei und es doch bitte, bitte, bitte an die Entwickler weiterzuleiten.

Zurück kam eine Zendesk-Default-Antwort, ich hätte die GPS Einstellungen falsch gesetzt.

Tja - so bin ich jetzt hier gelandet und sehe ich bin nicht der/die Einzige mit dem Problem.


@carlo_CSM einfach mal rein hypothetisch - eine solche Anomalie könnte doch auch einfach eine kleine Unachtsamkeit, in einer super komplexen Codebasis eines digitalen Produkts sein und nicht einfach nur eine Fehlbenutzung eurer User. Klar - enorm unwahrscheinlicher case - aber halt nicht 0. Kennen Sie jemand bei dem man sich melden könnte oder hätten ein Vorschlag wie man bei sowas vorgehen sollte?

 

Steps to reproduce:

  1.  Aus dem Haus gehen, Easy Ride anschalten, rumfahren
  2. Darauf warten, dass Easy Ride in den Stromsparmodus fällt (passiert willkürlich. Kein Korrelation zu Orten oder Ladeständen. Kommt bei 20% genau wie bei über 90% Akkustand vor)
  3. App sagt man werde ausgeloggt, das passiert aber nie wirklich und Loading-Spinner-Of-Death dreht seine Runden (Kein Zugang zu QR)
  4. Benachrichtigung in Notificationdrawer zeigt verschiedene Nachrichten: “Sie sind eingecheckt“ “Stromsparmodus aktiv. EasyRide kann Sie nicht Orten…”
  5. Exakter Standort ist gleichzeitig über z.B. Gmail abrufbar.
  6. Egal wie lange sich die App in diesem Zustand befindet, Neustart des Phones und App ist wieder normal eingecheckt. Meistens dann wieder für eine längere Dauer.

 

Folgende Einstellungen sind aktiv gesetzt:

  • Unlimitiertes Datenvolumen mit 4G Verbindung
  • GPS aktiv
  • “Genaue Ortung” der SBB App aktiv
  • Keinen Virenscanner oder irgendwelche Batterieoptimierende Apps installiert.
  • W-Lan aktiv
  • Bluetooth aktiv
  • Akkunutzung der App “Uneingeschränkt”
  • App-Aktivität bei Nichtnutzung stoppen deaktiviert
  • Energiesparmodus Aus
  • Intelligenter Akku deaktiviert

hey @Christian_zchr hat sich dein Problem das du hier geschildert hast gelöst, oder matcht es mit dem hier diskutierten Verhalten?

Mir ist dieses Problem mehrmals wieder passiert. Zuletzt habe ich gesehen, dass statt Neustart des Handys auch das kurze Aktivieren des Flugmodus hilft. D.h. Flugmodus aktivieren, es kommt die Warnung, dass EasyRide deaktiviert wird (wie genau soll es deaktiviert werden, wenn es als deaktivert angezeigt wird ? ...), dann nach ein paar Sekunden den Flugmodus wieder deaktivieren. Voilà, EasyRide wird wieder als aktiv angezeigt. Und es gibt schlicht kein Problem beim Standort bestimmen.

Ausserdem bin ich nicht einverstanden, dass im Zweifelsfall EasyRide als inaktiv angezeigt wird (darauf keine Antwort von der SBB). Im Log ist ersichtlich, dass der Benutzer EasyRide erfolgreich aktiviert hat und keine Deaktivierung des Systems vorliegt. Sonst würde ja der Status nicht wieder als aktiv angezeigt, ohne dass der User es wieder aktiviert hat. EasyRide hängt in diesem Fall irgendwie, dann sollte es im Zweifelsfalle aber den zuletzt gültigen Status anzeigen, also aktiv. Alles andere ist mehr als nur benutzerunfreundlich.

Bezüglich Forced Check Out (auf lokalem Gerät) und somit abmelden vom System (Server) bei Verlust von GPS, etc. schreibt die SBB in Ihrer FAQ:

Wenn sich Ihr Smartphone während der Fahrt aus einem von Ihnen zu verantwortenden Grund nicht in einem funktions- und sendebereiten Zustand befindet (z.B. Flugzeugmodus, Stromsparmodus, Batterieoptimierung, leerer Akku, Mobiltelefon defekt, Standortbestimmung deaktiviert, etc.), werden die Bedingungen zur Nutzung von EasyRide nicht erfüllt. Entsprechend sind Sie nicht im Besitz eines gültigen Billetts. Sollte Ihr Smartphone nur kurzfristig nicht funktionsfähig sein, so läuft das System auf dem Server im Hintergrund für eine gewisse Zeit weiter.


Vor wenigen Tagen ist der Stromsparmodus (Easy Ride kann sie nicht orten...) inkl. Loading-Spinner-of-Death auf meinem Gerät bei 73% Akku erneut aufgetreten. Hab mir mal gedacht, ich mach die Probe aufs Exempel und lass es jetzt einfach in diesem Zustand.

7 Stunden später kurz den Flugmodus-Trick angewendet und war instant wieder angemeldet.

Der Request zum Abmelden kommt also offensichtlich nie beim Server an. Gerade etwa so, als ob EasyRide plötzlich und unerwartet stoppen würde...
Ich persönlich würde so ein Verhalten ja als Crashen bezeichnen. Die SBB Medienstelle nennt es wahrscheinlich "ausserordentlichen Nothalt zur präventiven Verhinderung fortschreitender Entladung der Akkumulatoreneinheit".

Oder aber "eine gewisse Zeit" bedeutet einen Zeitraum von 7h+, was aber irgendwie auch nicht viel Sinn machen würde.

Super Finding. Danke. Viel schneller als Neustarten. 👍

Danke sehr interessant. Ich habe das auch wiederholt beobachtet. Ich habe das gemeldet mit Screenshots etc. an SBB Hilfe & Kontakt. Das wurde mindestens beantwortet, aber nur pauschal mit der Hinweisliste wie oben (GPS aktiv, ...) die ich alle schon befolgt habe. Neustart des Handys ist wirklich das Stichwort hier.

dlbbld
Reisende/r

Ich habe einen ähnlichen Fehler der App gestern 24.01. beobachtet:

EasyRide aktiviert vor Abfahrt ca. 12:00, vor Einsteigen in Zug nochmals geprüft ob aktiv, war aktiv. Bei Rückfahrt ca. 18:00 vor Einsteigen des Zugs nochmal geprüft, war aktiv. Es gab dann auch eine Kontrolle mit Erhebung Abfahrts- und Zielort, diese war erfolgreich.

Am Ende der Fahrt habe ich die SBB App geöffnet und EasyRide wurde als inaktiv angezeigt. Der rote Knopf hat sich andauernd gedrecht und auch "Standord wird ermittelt..." wurde angezeigt. App geschlossen und neu gestartet, dasselbe. Etwa eine Stunde später, immer noch dasselbe. EasyRide wurde als inaktiv angezeigt und der rote Knopf hat sich andauernd gedreht.

Ich nahm an, EasyRide hat sich selber beendet, weil ich habe es garantiert nicht beendet. Dann habe ich aus Neugier das Handy neu gestartet und zu meinem Erstaunen wurde EasyRide dann als aktiv angezeigt. Die Anzeige der Reisezeit war neun Stunden. EasyRide war also die ganze Zeit aktiv, nur wurde es fälschlicherweise über eine Stunde lang bis zum Handy Neustart als inaktiv gezeigt.

Das Handy war nie im Stromsparmodus, die Ortungsfunktion war die ganze Zeit aktiv. Dies ist im Google Account ersichtlich, der die ganze Strecke erfasst hat.

Carlo_CSM
Moderator

Hallo @Anonymous 

Ich bedaure deine negativen Erfahrungen mit EasyRide. Der Check-In ist erfolgreich, wenn die Animation startet und der Timer zu laufen beginnt. Zudem findest du auch den QR-Code der Fahrt im Tab "Billette und Abos". Wenn das der Fall war, wurdest du, nach dem wegstecken des Handys, wahrscheinlich wegen Eingreifens des Stromsparmodus und oder / Batterieoptimierung ausgecheckt (Verlust der Ortungsdaten). Interferieren diese Funktionen, werden auch keine Benachrichtigungen "Warnungen" vor dem automatischen Auschecken verschickt. Da die Berechtigungen dazu ebenfalls entzogen werden. 

Gruess Carlo

Hallo Carlo

Vielen Dank für die Informationen. Hier liegen jetzt zwei Fälle vor, wo EasyRide aktiv war, aber als inaktiv angezeigt wurde.

D.dh. der Benutzer hat EasyRide aktiviert, es nicht wieder deaktiviert hat und es liegt auch keine Deaktivation des Systems vor - sonst würde EasyRide später nicht als aktiv gezeigt. Hier scheint die App Probleme zu haben, den Stand festzustellen. Da der User aber vormals EasyRide aktiviert hat, wäre doch aus meiner Sicht einmal wohlwollend zu prüfen, ob die App in diesem Fall als Status unklar (also keine Busse) statt inaktiv zeigen könnte.

Vielen Dank und viele Grüsse

Ex-Bähnler
Vielfahrer/in (Gold)

Hallo @Carlo_CSM z.K. an @RolandP 

Danke für deine Antwort. Bedeutet das konkret, dass man das korrekte Funktionieren von EasyRide während der Fahrr mehrmals kontrollieren muss, bzw. dazu verpflichtet ist? 

Gruss, Reto