Step 1

This is where customers help other customers. Find useful information in existing discussions or ask your questions.


Forward

Step 2

You can discover and actively shape the digital services of SBB here.


Back Forward

Step 3

You will find tips and tricks about train travel here.


Back Forward

Step 4

You will see the latest posts from all areas of the Community here.


Back End tour

Operating system incorrectly identified on OnePlus 6

New Author
As of today I get a message "The purchasing of tickets is no longer supported on this device; please update your device to Android 5.0 or later"

My device is a brand new OnePlus 6 running Android 8.1.0 (in OnePlus's customized version OxygenOS v5.1.8 - which may be the root of the mishandling).

Re: Operating system incorrectly identified on OnePlus 6

New Member
0 Likes
Have the same thing happen to me on the OnePlus 3t. Can't buy tickets anymore.

Re: Operating system incorrectly identified on OnePlus 6

New Author
0 Likes
Update: it all works perfectly on the OnePlus 6 on 4G networks but not on WiFi, where the purchase step fails with "operating system not supported" message.

Download now

Would you like to be the first to test new functions? Then download the SBB Mobile Preview app for Android or iOS now.