Schritt 1

Hier findest Du Hilfe von Kunde zu Kunde. Suche in bestehenden Diskussionen oder stelle Deine Fragen.


Vor

Schritt 2

Tipps & Tricks, die Dir den Alltag erleichtern.


Zurück Vor

Schritt 3

Hier siehst Du immer die neusten Beiträge aus allen Bereichen der Community.


Zurück Tour beenden

Swiss Pass Mobile abgelaufen

GELÖST
Marcellino2410
Reisende/r

Hallo,

seit einigen Tagen wird bei mir in der App unter Swiss Pass angezeigt, dass mein Swiss Pass Mobile abgelaufen sei und es bei der nächsten Online-Verbindung automatisch aktualisiert würde. Diese Aktualisierung ist auch nach Tagen nicht erfolgt, obwohl ich dauerhaft online bin. Ein Aus- und wieder Einloggen brachte auch keine Abhilfe. Wenn ich mich im Internet bei Swiss Pass einlogge, wird mir angezeigt, dass er nach wie vor gültig ist.

Hat hier jemand eine Idee, was das sein kann?

Vielen Dank im Voraus.

1 AKZEPTIERTE LÖSUNG
NicolasK
Moderator

Hallo @Marcellino2410 und @roleug 

Ich habe gerade die Information der Spezialisten erhalten; der Fehler ist bekannt und sollte rasch behoben werden.
Wir entschuldigen uns für die Unannehmlichkeiten.

Einen wunderschönen Sonntag.

Gruss
NicolasK

Lösung in ursprünglichem Beitrag anzeigen

41 ANTWORTEN
Günther
Besucher

Leider ist das Problem immer noch.  Hab neu gestartet alles probiert.  Es nützt alles nichts! 

oliverwi
Neues Mitglied

Ich habe dasselbe Problem. Leider immer noch nicht behoben 😞

Paul-ZH
Reisende/r (Silber)

Hallo @oliverwi hast du den Tipp: Klick auf «Einstellungen» und danach auf «Erweiterte Einstellungen». Verknüpfung der SwissPass-Karte trennen, ausloggen & wieder einloggen.
schon probiert? Bei mir hat es geholfen, allerdings ohne WIFI 
Verbindung. 

Hallo @Paul-ZH, hat funktioniert - vielen Dank!!!

 

NicolasK
Moderator

Hallo @Marcellino2410 und @roleug 

Ich habe gerade die Information der Spezialisten erhalten; der Fehler ist bekannt und sollte rasch behoben werden.
Wir entschuldigen uns für die Unannehmlichkeiten.

Einen wunderschönen Sonntag.

Gruss
NicolasK

Das war vor fast 2 Monaten! Problem besteht immer noch. Wie weiter?

Die Problematik besteht bei mir immer wieder😖 Nervt

Ich habe diese Meldung schon seit Monaten. Irgendwann sollte das Problem doch behoben sein. Ich habe mich schon aus- und wieder eingeloggt, Flugmodus ein- und ausgeschaltet, WLAN aus- und eingeschaltet, in verschiedenen WLANs die App geöffnet... Das hat leider alles nichts bewirkt. Da ich mit Fairtiq reise, habe ich bis jetzt noch keine Einschränkung erlebt und musste die physische Karte nie zeigen. Trotzdem bin ich irritiert. Gruss Barbara

Simii
Gelegentlicher Besucher

Versuch es mit dem Vorgehen von @Paul-ZH , hat bei mir auch als einziges nach mehreren Wochen mit dem Problem geholfen 

Paul-ZH
Reisende/r (Silber)

Hallo NicolasK, 

schön dass der Fehler bekannt ist. Per wann wird er behoben? Grade soeben Zuhause mit der SBB Preview App und der SBB App überprüft. Preview OK, aber bei der SBB App mit Fehler. Durch Flugmodus konnte der dann behoben werden.  Gruss Paul

Hallo zusammen

Wollte mich erkundigen, ob das Problem immer noch anhält da bei mir diese Meldung immer noch erscheint? 

 

Liebe Grüsse

Monika

Hallo Monika,

ich habe bereits unten geschrieben, dass bei mir nicht mehr besteht. Ich kann nun meine Swiss Pass Mobile auf meinem iPhone wieder sehen.

Gruß

Marcel

Hallo NicolasK,

zuerst einmal vielen Dank für die schnelle Reaktion. Das nenne ich Service. Ich habe zwischenzeitlich die SBB Mobile App wieder geöffnet und siehe da, mein Swiss Pass Mobile ist wieder sichtbar. Unannehmlichkeiten hatte ich deswegen übrigens keine. Nur etwas gewundert habe ich mich.

Gruß

Marcellino2410

NicolasK
Moderator

Hallo @Marcellino2410 und @roleug 

Danke für die Anfrage.

Eine technische Störung der Mobile App ist mir nicht bekannt. Wurde eventuell eine neue SwissPass Karte bestellt oder ein neues Foto eingereicht?

Tipp: Klick auf «Einstellungen» und danach auf «Erweiterte Einstellungen». Verknüpfung der SwissPass-Karte trennen, ausloggen & wieder einloggen. Sollte dann wieder klappen.

Schönes Wochenende.

Gruss
NicolasK

Perfekt bei mir hat es geklappt

Funktioniert nur, wenn das iPhone NICHT im Stromsparmodus ist…

Paul-ZH
Reisende/r (Silber)

Dass kann ich mir gut vorstellen. Es gibt viele Sachen Apps die beim Stromsparmodus nicht richtig funktionieren. 

Paul-ZH
Reisende/r (Silber)

@NicolasK. Dankeschön für den Tipp. Verknüpfung entfernen und wieder einfügen hat bei uns beiden geklappt. 👍

Habe 2 iPhones mit dem gleichen Problem gehabt. Verknüpfung löschen und wieder neu aufsetzen ist die Lösung! ABER: bei mir hat das NUR im Handynetz funktioniert; bei WLAN-Verbindung gings nicht, da habe ich laaange geübt!!

Paul-ZH
Reisende/r (Silber)

Ich hatte hier oben auf dem Glaspass kein WLAN, vielleicht hat es deshalb funktioniert.

roleug
Neuer Autor

Habe das gleiche Problem...